Da FeedBurner a Google: MyBrand ed errore 404

Pensavo sarebbe stato indolore.

Il passaggio di gestione dei miei feed da FeedBurner doveva essere trasparente, tranne per chi utilizza MyBrand (il servizio che permette di visualizzare i feed come pubblicati dal proprio dominio e non da un dominio google.com).

Eppure avevo notato uno stranissimo calo di visite contestuale al passaggio. Da giorno 5, erano scomparsi un centinaio di lettori.

Inoltre Google Reader a fatica mi aggiornava il feed dei post (e quello dei commenti si era fermato). Doveva decisamente esserci qualcosa che non andava.

Ho iniziato a giocare con i DNS, cercando di aspettare i tempi di propagazione fisiologici (ma dove potevo tentavo di aggiornarli a mano…).

Ho cercato un po’ su Google e mi sono accorto che il problema non è raro.

Il nuovo record CNAME è composto da usernameGMAIL.feedproxy.ghs.google.com.

Alcuni utenti hanno notato che è possibile usare semplicemente ghs.google.com. come record senza evidenziare problemi: probabilmente Google sfrutta quelle informazioni per identificare meglio la sorgente dei contenuti (con conseguente indicizzazione, statistiche e tutto il blablabla che ormai Google fa di ogni dato che cattura…).

Stavo tentando anch’io questa soluzione quando ho provato la cosa più logica: disattivare e riattivare il servizio dalla relativa pagina.

Fatto questo, tutto *sembra* esser tornato a funzionare.

Vediamo se nei prossimi giorni gli accessi tornano “alla normalità”.

Voi, se non vi costa troppo, fatemi sapere magari se riuscite a leggermi senza problemi.

Anche perché quel post in cui regalo un iPhone sembra non cagarselo nessuno… 🙂

Emanuele

2 commenti » Scrivi un commento

Lascia un commento

I campi richiesti sono marcati con *.


This site uses Akismet to reduce spam. Learn how your comment data is processed.